JSI Peering Network - 5 Star - Amarillo to Hereford possible Fiber cut – Incident details
All systems operational
5 Star - Amarillo to Hereford possible Fiber cut
Resolved
Partial outage
Started 4 months agoLasted about 21 hours
Affected
Fiber Network
Partial outage from 5:19 PM to 2:13 PM
Updates
Resolved
Resolved
Traffic has restored and stayed stable over night. This incident is resolved
Monitoring
Monitoring
Crew is hands off. Connection showing back up and passing traffic again. We will continue to monitor and reach back out if further issues persist.
Update
Update
Crew has started splicing one side of the fiber. They expect to have services restored between 3:30 pm and 4:00 pm today.
Update
Update
Crews are actively digging and working to get to the fiber to begin repairs.
Identified
Identified
Fiber cut has been identified 5 miles East of Hereford. Atmos Energy was attempting to remove rocks from the area and cut the fiber. Crews have been dispatched and on the way to begin assestment and repair. No ETR given at the moment.
Investigating
Investigating
JSI is investigating a potential fiber cut in the network. Traffic is flowing on redundant links and all services are operational.