Scheduled for May 02, 2025 at 5:01 AM – 6:31 AM
Affects
Fiber Network
Under maintenance from 5:01 AM to 6:31 AM
Network Equipment
Under maintenance from 5:01 AM to 6:31 AM
Wave Services
Under maintenance from 5:01 AM to 6:31 AM
Completed
May 02, 2025 at 6:31 AMCompleted
May 02, 2025 at 6:31 AMMaintenance has completed successfully
In progress
May 02, 2025 at 5:01 AMIn progress
May 02, 2025 at 5:01 AMMaintenance is now in progress
Planned
May 02, 2025 at 5:01 AMPlanned
May 02, 2025 at 5:01 AMA maintenance is planned for 12:01 AM to increase network capacity on some links. The maintenance will be performed in steps so that IP transit services remain available during the changes.
This maintenance will take approximately 1 hour and cause some BGP sessions to go down and come back up.
This maintenance has been expedited to improve the capacity of the network.