JSI Peering Network - Wave Service Down – Incident details

All systems operational

Wave Service Down

Resolved
Degraded performance
Started 10 months agoLasted about 5 hours

Affected

Wave Services

Operational from 12:15 AM to 5:00 AM

Updates
  • Resolved
    Resolved

    The provider confirmed that there was an optic failure on their network. 

    The optic was been replaced and the alarms have now cleared. Traffic has returned to normal paths.

  • Identified
    Identified

    JSI has identified an issue with a wave service. Traffic has re-routed to alternate paths and our team is closely monitoring for issues. A ticket with the circuit provider has been opened.