JSI Peering Network - Google Peering Issues – Incident details
All systems operational
Google Peering Issues
Resolved
Degraded performance
Started 11 months agoLasted 4 days
Affected
Peering Connections
Degraded performance from 10:15 PM to 8:26 PM
Updates
Resolved
Resolved
Google replaced their failed hardware and these connections are restored
Identified
Identified
JSI has identified issues with Google direct Peering with the root cause being identified as a hardware issue on Google's side. ETR is not yet available. At this time, Google traffic is flowing on IP Transit Connections and Caching servers normally.